cannot be changed
This comment is hidden because it contains spoiler information about the solution
Awesome feedback would also include a suggestion of what the kyu should be in your humble opinion.
There's no way this is 6kyu.
I don't think you need the str() here..
This is much shorted and easier to read. I feel dumb.
Oh at the beginning I wanted to use regex, but changed my mind and forgot to remove the import. Thanks for noticing
What did you use re for?
Is this better? I'm not sure about it, if there are any issues or suggestions please tell me.
Have you read this: https://docs.codewars.com/authoring/kata/create-first-kata/ ?
Should I use a different answer as a "correct code" ?
Edit: I am new to publishing
Aliasing a built-in is not a novel kata idea.
int max=Integer.MIN_VALUE,min=Integer.MAX_VALUE;
I believe it's better to assign them both to nums[0]. I'm not sure if it uses less memory but it's more readable and logical.
Loading collection data...
cannot be changed
This comment is hidden because it contains spoiler information about the solution
Awesome feedback would also include a suggestion of what the kyu should be in your humble opinion.
There's no way this is 6kyu.
I don't think you need the str() here..
This is much shorted and easier to read.
I feel dumb.
Oh at the beginning I wanted to use regex, but changed my mind and forgot to remove the import. Thanks for noticing
What did you use re for?
Is this better? I'm not sure about it, if there are any issues or suggestions please tell me.
Have you read this: https://docs.codewars.com/authoring/kata/create-first-kata/ ?
Should I use a different answer as a "correct code" ?
Edit: I am new to publishing
Aliasing a built-in is not a novel kata idea.
This comment is hidden because it contains spoiler information about the solution
int max=Integer.MIN_VALUE,min=Integer.MAX_VALUE;
I believe it's better to assign them both to nums[0].
I'm not sure if it uses less memory but it's more readable and logical.