This comment is hidden because it contains spoiler information about the solution
Doh! Sorry did that before I had had some coffee. Fixed now.
You still need to fix the initial code section.
Hi,
Thanks for your feedback - I have revised the kata so it is cookingTime.
Initial code is cookingtime but the tests expects cooking_time.
cookingtime
cooking_time
In addition, JS's naming convention uses camelCase so you should name the function cookingTime.
cookingTime
For loops need all three statements together like this : for (var i = 0; i < array.length; i += length). There is also a better way for flattening nested arrays.
Loading collection data...
This comment is hidden because it contains spoiler information about the solution
Doh! Sorry did that before I had had some coffee. Fixed now.
You still need to fix the initial code section.
Hi,
Thanks for your feedback - I have revised the kata so it is cookingTime.
Initial code is
cookingtime
but the tests expectscooking_time
.In addition, JS's naming convention uses camelCase so you should name the function
cookingTime
.This comment is hidden because it contains spoiler information about the solution
For loops need all three statements together like this : for (var i = 0; i < array.length; i += length).
There is also a better way for flattening nested arrays.
This comment is hidden because it contains spoiler information about the solution